Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Not applicable

Sense QMC/HUB not opening

Hi all,

im trying to install Qlik Sense (Server) on our dev server (inside corp network without internet connection) First of all i have an issue installing repository database but after uncheck the "Install Repository database" during the installation process the install finished successfully.

But now when i try to open qmc or hub "the webpage is not available" error is displayed in the browser.


I've tried various options:

- bypass proxy for localhost is checked

- regenerated the certificates

- added exceptions in the firewall

- stopped the firewall

- re-installed Sense changing the machine name

But still no lick and have no idea why this is happening.

Did someone crossed such behavior?

Thanks!

Stefan

Tags (3)
1 Solution

Accepted Solutions
Employee
Employee

Re: Sense QMC/HUB not opening

Hi Stefan,

The reason you are getting the web page error is because you need to have the repository. The repository is a main component that stores various configuration and setting information.

  • Please uninstall completely using the associated program from add/remove programs
  • Delete the directory structure: C:\ProgramData\Qlik
  • Ensure you are logged in to the machine with an Admin equivalent ID that has local admin rights
  • Install the software with that account - all default services
  • make sure you are using the correct machine DNS name

Note: You need to have the repository database installed from a main server. If the installation is failing during the repository, that may indicate a conflict. There should be an installation log available to see what caused it to fail. It may be that you have another database such as PostgreSQL already installed and running. Is that the case? - If so - uninstall that and re-install Qlik Sense.

If you need additional help, please review this links for more troubleshooting and helpful information:

let us know how you do.

Mike

Regards,
Mike Tarallo
Qlik
7 Replies
Employee
Employee

Re: Sense QMC/HUB not opening

Stefan , can you upload the logs folder ?

go to C:\ProgramData\Qlik\Sense\Log  for example, zip it all up and attach to your reply using 'advanced editor'

Employee
Employee

Re: Sense QMC/HUB not opening

Hi Stefan,

The reason you are getting the web page error is because you need to have the repository. The repository is a main component that stores various configuration and setting information.

  • Please uninstall completely using the associated program from add/remove programs
  • Delete the directory structure: C:\ProgramData\Qlik
  • Ensure you are logged in to the machine with an Admin equivalent ID that has local admin rights
  • Install the software with that account - all default services
  • make sure you are using the correct machine DNS name

Note: You need to have the repository database installed from a main server. If the installation is failing during the repository, that may indicate a conflict. There should be an installation log available to see what caused it to fail. It may be that you have another database such as PostgreSQL already installed and running. Is that the case? - If so - uninstall that and re-install Qlik Sense.

If you need additional help, please review this links for more troubleshooting and helpful information:

let us know how you do.

Mike

Regards,
Mike Tarallo
Qlik
Not applicable

Re: Sense QMC/HUB not opening

Thanks for the replies.

I've got the idea now.

I'll post the repo db install issue and logs in different thread tomorrow  

Thanks!

Stefan

Not applicable

Re: Sense QMC/HUB not opening

After deleted everything Qlik related from ProgramData and re-installed with full set of services everything works fine.

Thanks again!

Stefan

phil_asmar
New Contributor II

Re: Sense QMC/HUB not opening

Hello Mike,

We are facing a similar issue.

We had to shut down the server due to several hanging tasks which caused this issue.

Now the repository service won't start.

If we perform the solution you proposed, would that affect our qliksense apps, data and configuration??

If so, how can we avoid this for future references? This is not something simple to do!

Thank you.

Employee
Employee

Re: Sense QMC/HUB not opening

Hi Phil - at this point - if you are using Qlik Sense Server - to you have a support contract with your partner or Qlik? I rather you got through the support channel as I don't want to misguide you and have you lose anything important. We would need more information as to why the repository service all of a sudden failed to start? Was it working before?

Regards,
Mike Tarallo
Qlik
phil_asmar
New Contributor II

Re: Sense QMC/HUB not opening

Yes I do.

It was working untill we restarted the services, now the repository databse service wont start

Community Browser