Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Qlik Analytics Tour 2020 Online. Begins August 10th. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Set up the Qlik Sense Logging Service

Hi

Just to verify, as the article does not mention this, the steps mentioned in the following article need to be done on all nodes starting with central node?

https://support.qlik.com/articles/000043238

Regards,

Nick

Labels (2)
1 Solution

Accepted Solutions
Highlighted
Contributor III
Contributor III

Since I could not find the answer, I just tried it.

And the answer is yes, you need to do this on all servers that are within the environment. you need to start with central node and then do the same on the other nodes, and perform restarts( I did it just before our weekly reboots, so not sure if all services need to be restarted or only the logging service).

I also ran into a different error, and that's that the commands mentioned for archiving and purging are not correct, I think they might have changed between the article release and the version I'm using.

So I would suggest to always look at the docs to find the correct commands for the version you're using:

https://help.qlik.com/en-US/sense/June2019/Subsystems/PlanningQlikSenseDeployments/Content/Sense_Dep...

Also, make sure you change the host  of the 'Qlogs' data connection, as this might be set to localhost and this will not work in a multi-node environment.

Regards,

Nick

View solution in original post

1 Reply
Highlighted
Contributor III
Contributor III

Since I could not find the answer, I just tried it.

And the answer is yes, you need to do this on all servers that are within the environment. you need to start with central node and then do the same on the other nodes, and perform restarts( I did it just before our weekly reboots, so not sure if all services need to be restarted or only the logging service).

I also ran into a different error, and that's that the commands mentioned for archiving and purging are not correct, I think they might have changed between the article release and the version I'm using.

So I would suggest to always look at the docs to find the correct commands for the version you're using:

https://help.qlik.com/en-US/sense/June2019/Subsystems/PlanningQlikSenseDeployments/Content/Sense_Dep...

Also, make sure you change the host  of the 'Qlogs' data connection, as this might be set to localhost and this will not work in a multi-node environment.

Regards,

Nick

View solution in original post