Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Not applicable

Unable to Install Qlik Sense 1.0

Hello Guys,

Previously I installed the Qlik Sense Desktop 0.96, now I want to install Qlik Sense Platform 1.0. When I tried to install it, the error message appeared like below :

qs.png

So, I tried to uninstall my Qlik Sense Desktop 0.96, and then install Qlik Sense Platform 1.0, but the error message still appear. Then I tried to clean the registry in regedit. But, the error message still appear. I tried to install Qlik Sense Desktop 1.0 and the error message still appear. I don't know how to install Qlik Sense Platform 1.0. I check system requirement and my laptop is passed. I followed the installation guide document, and it still appear. How to solve it?

Thanks for your guidance

Tags (2)
1 Solution

Accepted Solutions
Employee
Employee

Re: Unable to Install Qlik Sense 1.0

Hello Ryan - due to the architectures, ports, protocols and services - there would be conflicts.

Hope this helps.

Mike

Regards,
Mike Tarallo
Qlik
16 Replies
Employee
Employee

Re: Unable to Install Qlik Sense 1.0

Hi Ryan - do you have any version of QlikView installed on this system?

Mike

Regards,
Mike Tarallo
Qlik
abl
Contributor

Re: Unable to Install Qlik Sense 1.0

What does the log file say?

Not applicable

Re: Unable to Install Qlik Sense 1.0

Not that it helps now, but I didn't need to physically uninstall previous version, it was simply an update to get v1.0

Check the log files @

C:\Documents\Qlik\Sense\Log, though I suspect you've removed all references to it during uninstall ?

Are you able to run it on a virtual machine ?

Not applicable

Re: Unable to Install Qlik Sense 1.0

Make sure you delete all files and folder for the previous version under application data folder.

Regards

ANdreas

Not applicable

Re: Unable to Install Qlik Sense 1.0

Hi Ryan,

The following products will be checked for prior to the installation package being able to execute:

Server installations:

QlikView 8 (all versions) 64bit and 32bit

+ Publisher 8 (all versions) 64bit and 32bit

QlikView 9 (all versions) 64bit and 32bit

+ Publisher 9 (all versions) 64bit and 32bit

QlikView 10 IR to SR5 64bit and 32bit

QlikView 11 IR, SR1, SR2 64bit and 32bit

QlikView 11.20 SR1, SR2 64bit and 32bit

Client installations including Internet Explorer Plugin:

QlikView 8 (all versions) 64bit and 32bit

QlikView 9 (all versions) 64bit and 32bit

QlikView 10 IR to SR5 64bit and 32bit

QlikView 11 IR, SR1, SR2 64bit and 32bit

QlikView 11.20 SR1, SR2 64bit and 32bit

OCX and Plugin:

QlikView Plugin 11 (all versions) 32bit

QlikView Plugin 11.20 SR1, SR2 32bit

OCX 10 IR to SR 5

Note that it also checks for the IE Plugin.

mdmukramali
Valued Contributor II

Re: Unable to Install Qlik Sense 1.0

Dear,

I am also getting some error. when i am trying install Qlik sense  (Qlik_Sense_x64setup).

Ryan did you find the solution

Thanks,

Mukram

Re: Unable to Install Qlik Sense 1.0

Hi,


Try by Uninstalling earlier versions first, and the re installing new version.

regards

ASHFAQ

Not applicable

Re: Unable to Install Qlik Sense 1.0

Yes, I have QlikView 11.2 SR5. Can I install QlikView and QlikSense on the same machine? What's the collision between QlikView and QlikSense?

Thanks for your help

Not applicable

Re: Unable to Install Qlik Sense 1.0

I think it's to check QlikView component in my machine.because it'll appear as 0 an 1. Perhaps, it'll be connected to the QlikView component. But, I don't know why it happen and what the component that connected to the QlikSense

Community Browser