Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

veena_athani86
New Contributor

Unable to access Hub (iPad Pro ios 11): Connection to Qlik Sense Engine failed

Hello Experts,

We are facing a issue when we try to access Qlik Sense in iPad (Safari / Chrome browser)

When i login to the link the login is successful but i get a message as below

'Connection to Qlik Sense Engine Failed for unspecified reasons. Refresh your browser or contact your system administrator.


I have whitelisted the IP , Server name and have also checked if the ports are open but somehow i get this error.

Any possible help on this is appreciated.

Appreciate in advance.

4 Replies
herbert88
Contributor II

Re: Unable to access Hub (iPad Pro ios 11): Connection to Qlik Sense Engine failed

Try to use Qlik Sense running in http instead of https in Apple devices

awhitfield
Esteemed Contributor

Re: Unable to access Hub (iPad Pro ios 11): Connection to Qlik Sense Engine failed

Hi Veena,

did you get anywhere with this, same issue here?

Best regards

Andy

onur0707
New Contributor III

Re: Unable to access Hub (iPad Pro ios 11): Connection to Qlik Sense Engine failed

Hi Veena;

Did you solved the issue?

We have the same issue but I could not find any solution.

regards

balabhaskarqlik
Honored Contributor

Re: Unable to access Hub (iPad Pro ios 11): Connection to Qlik Sense Engine failed

May be this:

As of iOS version 8 and above, untrusted certificates are not allowed.  This means that self-signed certificates such as those Qlik Sense uses out of the box are not sufficient to enable access to the Qlik Sense Hub on iOS devices.

The easiest solution is to utilize the Proxy setup as per above and have users navigate to the server via HTTP and not HTTPS.  **Make sure to have HTTP enabled anyway for if the below doesn't work, you will need an alternate way to get back into the QMC.

Step - 1 Make Allow HTTP check box as True in QMC > Proxies

Step -2 Use Any other port except 80 , ( please ask the server admin to enable this new port on your server )

Step - 3 Put the IP in Whitelist in QMC > Virtual Proxies.

Restart the QMC.

Community Browser