Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Qlik Analytics Tour 2020 Online. Begins August 10th. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Unable to start a new server after installation

I cannot start the Central Node's QMC after the installation was done.

All services are running, but I cannot start neither Hub no QMC.

Screen Shot 2017-09-09 at 10.36.13 AM.png

I've tried to disable a firewall on the server, but it did not help much.

This is a fresh install of June 2017 release (I did not apply the SR2 patch yet). The error in the system_proxy log is: "Starting proxy, waiting for certificates to be installed"

I thought it was not required for the initial installation, only for Proxy node configuration...

I did not find any steps for certificates to be installed on the Central node before licenses should be applied. I am trying to access the QMC from the server directly, and it should not require any certificates, IMHO.


And I've tried the HTTP:// option as well (for both localhost and server name option), but it did not change much.

Looking forward to any suggestions....

Regards,

Vlad

1 Reply
Highlighted
MVP & Luminary
MVP & Luminary

Re: Unable to start a new server after installation

Try,

Couple of options given on below link.

Troubleshooting - Starting the QMC ‒ Qlik Sense

Regards,

Kaushik Solanki

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".