Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

nelson_qlik
New Contributor

Why is the required Postgresql 9.3.14 for Qlik Sence 3.2.4 not available for download from any site?

even https://www.postgresql.org which points to EDB provides ver. 9.3.17 already.

Community Browser