Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
timsaddler
Contributor III

Your Connection is not private


Hello

I get this message when accessing the hub.

Your Connection is not private

NET::ERR_CERT_AUTHORITY_INVALID

Is there a simple way to get rid of it .

Thanks in advance

2 Replies
Employee
Employee

Re: Your Connection is not private

You could enable http:// in the QMC ? By default its https and you won't get the cert error with http .

But there is other methods to continue using https and avoid this. Like configuring a self signed certificate.

strictly speaking, you should NOT get this message if the server reference in the URL  you are using  http://<serverreference>/hub is the same server reference used during the original install.

timsaddler
Contributor III

Re: Your Connection is not private

Thanks for this jonathan.

I have just realised what you mean...

Its only took me 3 weeks !!!!!!

Community Browser