Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

laujerry
Contributor

an unsupported version of qlikview server has been detected

hi all

I am trying to install the qlik sense server sept 2017

but it returns this error which is regarding to qlikview

what's wrong with this?

when i click on "View setup log folder" it brings me to "C:\Users\<UserName>\AppData\Local\Temp" and i can see nth

i have updated my qlikview to v12 sr8 also but the same error still occurs

thanks,

Jerry

1 Solution

Accepted Solutions
simon_minifie
Contributor III

Re: an unsupported version of qlikview server has been detected

Hi Jerry,

Yes, there is.

Please see the link below. It's right down at the bottom of the page.

https://help.qlik.com/en-US/sense/September2017/Subsystems/PlanningQlikSenseDeployments/Content/Intr...

Thanks,

Simon

5 Replies
simon_minifie
Contributor III

Re: an unsupported version of qlikview server has been detected

Hi Jerry,

It sounds like you're trying to install Sense and View on the same server?

This setup isn't allowed. They must be on separate servers.

Thanks,

Simon

satheshreddy
Contributor III

Re: an unsupported version of qlikview server has been detected

Hi Jerry,

Are you trying to install Qliksense in same server where we have Qlikview?

if yes it won't install it will give error , you should use different servers then only it will work.

Regards

Sathish

laujerry
Contributor

Re: an unsupported version of qlikview server has been detected

hi both,

yes i am doing this way, installing the qs server in a machine that has qv server installed

but as what i know, both qv/qs server can exist in the same machine, just that you can not run the services from both side at the same time

i have also installed both server program in the same machine before and it just worked fine

is that any official document saying that this action is no longer allowed for new versions of qs / qv?

thanks

simon_minifie
Contributor III

Re: an unsupported version of qlikview server has been detected

Hi Jerry,

Yes, there is.

Please see the link below. It's right down at the bottom of the page.

https://help.qlik.com/en-US/sense/September2017/Subsystems/PlanningQlikSenseDeployments/Content/Intr...

Thanks,

Simon

laujerry
Contributor

Re: an unsupported version of qlikview server has been detected

thanks simon