Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

wizardo
Contributor III

Re: cannot open qmc or hub after sense server install - help

no event 6037

but i do have some errors from postgreSQL

error id 0

The description for Event ID 0 from source PostgreSQL cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

wynandack
New Contributor III

Re: cannot open qmc or hub after sense server install - help

OK, what worked in my situation was the following: disable sql services, uninstall sense, restart the server. Once online, reinstall sense and setup as normal, once qmc and hub started working and everything was configured, our dba started sql and changed the ports inside sql not to clash with 80 or 443. We also had to adjust the timeout on the repository service in registry as it did not want to start after the clean install(changing the timeout would require a restart for it to take affect)

wizardo
Contributor III

Re: cannot open qmc or hub after sense server install - help

can you tell me how to change the time out? i will try the process you suggested, hope it helps

thanks for nowSmiley Happy

wynandack
New Contributor III

Re: cannot open qmc or hub after sense server install - help

Hope it resolves your issue:

Click Start, click Run, type regedit, and then click OK.

Select the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

In the right pane, locate the ServicesPipeTimeout entry. If the ServicesPipeTimeout entry does not exist, just create it. To do the following:

  a. On the Edit menu, point to New, and then click DWORD Value.

  b. Type ServicesPipeTimeout, and then press ENTER

Right-click ServicesPipeTimeout, and then click Modify.

Select Decimal, type 180000, and then click OK. This value is in milliseconds before a service times out.

Restart the server.

Highlighted
kaanerisen
Contributor III

Re: cannot open qmc or hub after sense server install - help

Hi,

It seems proxy.exe can't run over port 443 for some reason. You should check the proxy logs in "C:\ProgramData\Qlik\Sense\Log\Proxy". There must be some errors in log file.

awhitfield
Esteemed Contributor

Re: cannot open qmc or hub after sense server install - help

Hi Daniel,

what version where you on before the upgrade and what have you gone too?

Best regards

Andy

wizardo
Contributor III

Re: cannot open qmc or hub after sense server install - help

well hi again all,

im sorry for the delay,

as i mentioned in the first post i did a clean install after removing all traces of previously installed versions.

i also tried disabling the sql but that didnt help ither

firewall is turned off

certicifactes ware checked and they ware created

(they ware removed when i did an uninstall and created again after iv installed)

i dont know what else to do

cannot get server version to work

awhitfield
Esteemed Contributor

Re: cannot open qmc or hub after sense server install - help

Did you select the option to remove the Repository database?

andy

davidschillinge
New Contributor II

Re: cannot open qmc or hub after sense server install - help

Hi Daniel

Seems like port 443 is not opened at all.

I experienced this issue by an installation these days.

Please try following:

- check if your local system user is really listed in all your folders under properties -> Security with full access

-> the user I installed Qlik Sense with was somehow not listed in one of these folders, this was why port 443 did not open after installation

- do a complete reinstall if that was the case and recheck the users security access again

- after installation completed you should try netstat again -> netstat -aon | find "443"

- you should see a process id for entry 443

netstat.PNG

     ->  it should be on "listening"

- if 443 is not visible recheck access for the users and install again...

- look for the process id the task manager under processes - activate it by right clicking "Name":

     process id.PNG

- go to task manager process "Qlik Sense Proxy Service" and check if the corresponding process is also 8092 (as in netstat screenshot):

SenseProxy.PNG

If so you should be able to log in to the hub!

Kind regards

David

davidschillinge
New Contributor II

Re: cannot open qmc or hub after sense server install - help

P.S.: you need to click in the first screenshot to see the process id from netstat statement

Kind regards

David