Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

edvapran
New Contributor II

connection lost

Hi,

I know there are similar posts, but they did not help. Maybe someone has a some thoughts about this error:

error.PNG

This error does NOT occur when logging into https://qlikname.company.lan (without companys SSL sertificate).

But it DOES occur when logging into https://qlikname.company.(country code) (with companys SSL sertifikate) and only using these browsers: Chrome (tried 3 different versions), Opera, Safari (on mac). Firefox and IE does not show the error.

The error only occurs after exactly 5min of iddle time. In QMC the active session timeout is set to 30min. Many IT experts (including local Qlik support) can't find the problem..

We have added ip and other adresses to the qmc whitelist, tried clearing cache on browsers, reseted settings, added adresses to Sophos (network security) whitelist. Nothing helped...

There has to be a config setting somewhere that is set to exaclty 300 seconds, that is killing connections, that needs to be changed, but where to look at?

Does anyone has some thoughts?

We are using:

qlik sense enterprise november release with patch1.

windows server 2016

3 Replies
awhitfield
Esteemed Contributor

Re: connection lost

Do you have multiple virtual proxies?

Is the session timeout set to 30 mins on all of them?

Have you investigated the proxy logs?

Andy

edvapran
New Contributor II

Re: connection lost

No, there is only 1 virtual proxy.

Proxy logs were invertigated, but local qlik support said it was all good. Even though many warnings and errors exist...

monaali602
New Contributor II

Re: connection lost

hi,

did you find solution to this issue?

Community Browser