Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

ali_hijazi
Honored Contributor

connection lost

Hello

we got QlikSense server and there are apps deployed

in the office users log in and open the apps successfully

We gave the server machine a real IP so that users when they are outside the office can access the apps via their phones (internet)

however whenever users supply their credentials, they get the message saying "Connection Lost" and they keep getting this message even if they press refresh button

error_timeout.png

please advise

Message was edited by: Ali Hijazi

1 Solution

Accepted Solutions
Not applicable

Re: connection lost

Hi Ali,

Your Qlik Sense application is accessible when you access your firm network and when you try to access from outside i.e from home (without signing into VPN) or from your mobile with personal Internet, If this is the case please follow the below steps :

Go to QMC => virtual Proxy => Central => Edit => Advanced => add your Host IP at Host White List .

Ask your server administrator that Map your Host IP to Public.then try to access it

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Rohit Kumar

4 Replies
Not applicable

Re: connection lost

Hi Ali,

Your Qlik Sense application is accessible when you access your firm network and when you try to access from outside i.e from home (without signing into VPN) or from your mobile with personal Internet, If this is the case please follow the below steps :

Go to QMC => virtual Proxy => Central => Edit => Advanced => add your Host IP at Host White List .

Ask your server administrator that Map your Host IP to Public.then try to access it

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Rohit Kumar

ali_hijazi
Honored Contributor

Re: connection lost

I added the ip address but still getting the same message

error_timeout.png

ali_hijazi
Honored Contributor

Re: connection lost

Now it worked

thank you very much indeed

Not applicable

Re: connection lost

Hi Ali ,

How it is working now ?

Community Browser