Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

khushbudesai
New Contributor

qliksense 3.2 Dev hub not listing out objects.

We have a new installation of qlik sense server 3.2

When I go to dev-hub and open an App, It does not list out the any of the objects in the app.

digging in further,

I see that the URLs created in both desktop and server versions are different.

desktop : <server>/sense/app/<appID>

server : <server>/app/<appID>

The server is missing "/sense".

6 Replies

Re: qliksense 3.2 Dev hub not listing out objects.

Hi,

What option you are trying in Dev Hub. like Single Configurator? or Extension etc.

If possible Share screenshots.

Regards,

Kaushik Solanki

khushbudesai
New Contributor

Re: qliksense 3.2 Dev hub not listing out objects.

devHub.PNG

Hi Kaushik,

I have tried all the options.

It does the same with all the options, As seen in the image, the refresh never completes.

Re: qliksense 3.2 Dev hub not listing out objects.

Hi,

I can see that it shows you the objects in left pan.

All you need to do is select any one of them.

Regards,

Kaushik Solanki

khushbudesai
New Contributor

Re: qliksense 3.2 Dev hub not listing out objects.

devhub2.PNG

Those are the objects of a different sheet I was trying to open earlier.

That is the only sheet which showing some objects.

No other sheet shows anything.

bjt
New Contributor II

Re: qliksense 3.2 Dev hub not listing out objects.

Hello,

This is a known issue with the latest release, and is slated to be corrected in the next SR.  Additionally, I am only able to reproduce so far, was for applications that included empty sheets. 

Regards,

Dillon Mullis

nyakeyac
New Contributor

Re: qliksense 3.2 Dev hub not listing out objects.

Hi Dillon

I was wondering if the bug has been fixed as I am having problems displaying objects in dev hub from apps that I have recently created. All my old apps are displaying objects but any new apps (not a week old) are not showing objects when selected.

Regards

Cynthia