Qlik Community

Qlik Sense EA Powertools

Discussion board where members can learn more about Qlik Sense Powertools.

Highlighted
arulsettu
Honored Contributor III

while installing it showing error

hi,

  i am trying to install iportal in qlik sense June 2017 server edition. does iportal supports june 2017 edition ?  and how to configure this

Qlik Sense service dispatcher

Thanks

1 Solution

Accepted Solutions
Employee
Employee

Re: while installing it showing error

Looks like an issue in the installer... or maybe not the latest... jog‌?

6 Replies
Employee
Employee

Re: while installing it showing error

Hi Arul,

Looks like you have a windows permissions issue. iPortal does indeed work with June 2017, but it looks like when you are trying to install, the user you are trying to install with doesn't have access to that file directory. I would check folder permissions then try again.

Cheers,

-Jesse

arulsettu
Honored Contributor III

Re: while installing it showing error

sorry for the delay eps i can able to install successfully. can you tell me how to configure the virtual proxy.

Authentication module redirect URI is like :

https://servername.com:3090/

when i try it says url not found.

can you help me

Thanks

Employee
Employee

Re: while installing it showing error

If you are getting a not found, it looks like the installation failed. I would try uninstalling iPortal and reinstalling it. The iportal webservice installed is located at :3090, so if you're getting a not found, it means it's not running.

arulsettu
Honored Contributor III

Re: while installing it showing error

Thanks eps  while installing i got the following error

iportal -error.png

i just made a copy of PowerToolsServiceDispatcher folder and renamed as servicedispatcher. and the service is running for that

service.png

this is the issue ? if it is please let me know how to install it

Thanks

Employee
Employee

Re: while installing it showing error

Looks like an issue in the installer... or maybe not the latest... jog‌?

arulsettu
Honored Contributor III

Re: while installing it showing error

Thanks epsi got solution from jess..