Qlik Community

Qlik Sense Integration, Extensions, & APIs

Discussion board where members can learn more about Integration, Extensions and API’s for Qlik Sense.

maxim1500
Contributor

No object with id [ID] found

Hello,

I build a mashup application with many charts on different pages. I get random error messages from the server stating that "no object with id [ID] found" and the chart does not appear. If I hit refresh, the page loads just fine. I never get this message on the same chart (or even the same page). I do get this error in my console: code: 15 message: "Operation aborted". I did not see anything in the server logs.

Any idea how I can debug this?

Thank you

1 Solution

Accepted Solutions
Employee
Employee

Re: No object with id [ID] found

Hi again,

I double checked prior to you server installation, and (I confirm) the bugfix is in the next release - but no workaround

regards,

aiham

10 Replies
Employee
Employee

Re: No object with id [ID] found

Hi Maxime,

It's a known issue and the bugfix will be in the next release, unfortunately there is no workaround.

What version of Qlik Sense are you using?

regards,

aiham

maxim1500
Contributor

Re: No object with id [ID] found

We are using 2.2 server

Employee
Employee

Re: No object with id [ID] found

Hi again,

I double checked prior to you server installation, and (I confirm) the bugfix is in the next release - but no workaround

regards,

aiham

maxim1500
Contributor

Re: No object with id [ID] found

Thank you!

Not applicable

Re: No object with id [ID] found

Hi,

I am also facing the same issue. We are using Qlik technology for an internal business application. Do you have any details regarding release date for bug fix?

Kind regards,

Lewis

Employee
Employee

Re: No object with id [ID] found

He Lewis,

In the Official press release: Qlik Press Release , 3.0 will be release at the end of June (soon).

regards,

aiham

Not applicable

Re: No object with id [ID] found

That’s really helpful Aiham – thank you.

ldahlager
New Contributor II

Re: No object with id [ID] found

Hi Aiham,

We are still experiencing this same issue that maxim1500‌ brought up. The bug fix didn't seem to help us out.

These are the websites we have apps embedded:

The Data Behind 70 for 73 | Analytics8

The Bears: Head to Head Stats | Analytics8

Any idea why the issue still persists?

Thanks,
Lisa

Not applicable

Re: No object with id [ID] found

Has a resolution been found?

One of our team members has a mashup drafted and we can view from the editor on his screen.

However, when I attempt to view the mashup, I receive a lite of object IDs that cannot be found.

Forbidden

no object with id .....

no object with id ....

etc.

etc..

Community Browser