Qlik Community

Qlik Sense Integration, Extensions, & APIs

Discussion board where members can learn more about Integration, Extensions and API’s for Qlik Sense.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
Not applicable

angularJs version in mashups

Hi all,

which version of angular is included in mashup?

if i have a dependency that require angular 1.3 can i use that version or i have to change my dependency?

Thanks, Loris

1 Solution

Accepted Solutions
swr
Not applicable

Re: angularJs version in mashups

Qlik Sense 2.0.1 uses the AngularJS version 1.2.15
(see at the bottom of https://github.com/stefanwalther/qliksense-extension-tutorial/blob/master/tutorial/part-02/02-The-An...)

... also have a look at this help page: Using AngularJS in your mashup

Hope this helps,

Regards

Stefan

--

Please mark the appropriate replies as correct or helpful so our team and other members know that your question has been answered to your satisfaction.

4 Replies
swr
Not applicable

Re: angularJs version in mashups

Qlik Sense 2.0.1 uses the AngularJS version 1.2.15
(see at the bottom of https://github.com/stefanwalther/qliksense-extension-tutorial/blob/master/tutorial/part-02/02-The-An...)

... also have a look at this help page: Using AngularJS in your mashup

Hope this helps,

Regards

Stefan

--

Please mark the appropriate replies as correct or helpful so our team and other members know that your question has been answered to your satisfaction.

Not applicable

Re: angularJs version in mashups

ok, so i guess i can't use another versione of angular js!

thanks a lot Stefan!

swr
Not applicable

Re: angularJs version in mashups

Correct, you CANNOT mix the versions or at least you shouldn't do that ;-)

Hope this helps,

Regards

Stefan

--

Please mark the appropriate replies as correct or helpful so our team and other members know that your question has been answered to your satisfaction.

aratanje
Not applicable

Re: angularJs version in mashups

Is there any plans in the future for Qlik Sense to use a newer version of AngularJS?