Qlik Community

Qlik Sense SaaS & Multi-Cloud

Discussion board where members can get learn more about SaaS & Multi-Cloud deployments for Qlik Sense.

Announcements
Uploads getting stuck in the virus scanner. We are investigating.
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Qlik Sense Desktop authentication with QSB issue

Hello!

I'm a new user to a Qlik Sense Business. I'm interested to use my Qlik Sense Business license to authenticate my Qlik Sense Desktop.

I have followed the instructions. I went to the profile on my QSB environment and clicked authenticate Qlik Sense Desktop.

Linking does happen and I can see my QSB environment information in Qlik Sense Desktop.

When I click to authenticate, it takes few seconds and Qlik Sense Desktop crashes. I have the latest version of Qlik Sense Desktop and I downloaded it from my profile site from QSB.

What is it? I need to get also the Qlik Sense Desktop to work.

1 Solution

Accepted Solutions
Highlighted
Contributor III
Contributor III

Hi again. I was able to get it working.

Try to uninstall previous versions of Desktop and reinstall in another folder.

When you run Desktop, wait for firewall pop ups and enable all, or check it manually.

An then do the authentications steps. 

This worked fine  for me.

Regards

 

 

View solution in original post

4 Replies
Highlighted
Contributor III
Contributor III

Hi. Same problem here. At installation time, I changed default folders.

May be the problem is here: reading log file, I found that I don't have "Hubs" folder and "Windows Storage" entry in some .ini file... 

Starting Qlik Sense Desktop...
Date: mar. jun. 16 15:19:11 2020
Path: C:/QlikSense/QlikSenseBrowser/QlikSenseBrowser.exe

PID10584 - 2020-06-16T15:19:11.938 - DEBUG - EventBroadcaster::EventBroadcaster - Listening...
PID10584 - 2020-06-16T15:19:11.941 - DEBUG - MagicLink::MagicLink - Magic link parsed as - Name: - URL: https%3A%2F%2Fxxxxx.us.qlikcloud.com
PID10584 - 2020-06-16T15:19:11.948 - DEBUG - Hub configuration directory not found: "C:/QlikSense/Sense/Hubs/"
PID10584 - 2020-06-16T15:19:11.964 - DEBUG - Loading RCC from: "C:/QlikSense/QlikSenseBrowser\\qrc_QlikSenseBrowser.rcc"
PID10584 - 2020-06-16T15:19:12.945 - DEBUG - Authentication Service: Handling event 'start' while in state WaitingForStartState
PID10584 - 2020-06-16T15:19:12.946 - DEBUG - Could not find entry in Windows Storage
PID10584 - 2020-06-16T15:19:12.946 - DEBUG - Entry not found in INI file
PID10584 - 2020-06-16T15:19:12.946 - DEBUG - Changing state from WaitingForStartState to ShowingHubListSelection

Somebody knows any solution o we must wait to a fixed version ?

Thank you all.

Highlighted
Contributor III
Contributor III

Hi again. I was able to get it working.

Try to uninstall previous versions of Desktop and reinstall in another folder.

When you run Desktop, wait for firewall pop ups and enable all, or check it manually.

An then do the authentications steps. 

This worked fine  for me.

Regards

 

 

View solution in original post

Highlighted
Contributor II
Contributor II

Hello @ffabregas

That's interesting. I'll try that. I'll report will it work for me 🙂

Thanks!

Highlighted
Contributor II
Contributor II

Many thanks to @ffabregas. That worked for me. However there is still an issue in the desktop version because that can't be planned that you've to change installation directory 😄 Maybe it'll be patched.