Qlik Community

Qlik Sense on AWS & Azure

Discussion board where members can learn more about Qlik Sense deployments on Public Cloud Infrastructures such as AWS and Azure.

Highlighted
blimbhqkv
New Contributor III

Silent Installation and port 443

Hi, All,

We created AWS EC2 instance and I tried to install Qlik Sense server on it. I used the silent installation command based on information from Qlik support site. If I executed the command manually (run as admin in Command Prompt), it worked well and installation completed successfully. But if I put this command in a cloud formation template script (yaml), it looked like the installation was completed because all log files (15 of them) were generated without error. However, if I tried to access QMC site, it gave me 'The site cannot be reached' error. Long story short. I found the cause could be the port 443. This port was opened after I manually installed Qlik Sense. But it is not open if I installation was performed through yaml code. I have checked all permissions I can think of and could not find problem. Do you know what the problem might be?

Thanks

Bo

 

Labels (1)