Qlik Community

Qlik Support Documents

Documents related to Qlik Support.

Installation problem when upgrading to SAP Connector 5.8 SR1

Employee
Employee

Installation problem when upgrading to SAP Connector 5.8 SR1

When trying to install SAP Connector 5.8 SR1 over an existing version (for example 5.8 IR) you may get an error indicating a newer version is already installed on the computer, although this is not the case.

KUI_5.8.jpg

If you experience the above when upgrading, do the following:

  1.     Stop the service (If you have 5.80 IR installed)      
  2.     Uninstall SAP Connector
  3.     Delete the folder QvSAPConnector in C:\Program Files\Common Files\QlikTech\Custom Data
  4.     Install 5.80 SR1
  5.     Start the service

This error occurs due to a change in the way MSI packages are created between the releases.

Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2013-11-11 05:05 AM
Updated by: