Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Become an analytics expert with Qlik's new 15 week course: Applied Data Analytics using Qlik Sense. READ MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
paulferguson80
Contributor III
Contributor III

Access Denied! The server is currently out of SESSION and USAGE CAL's

Hi All,

Im hoping someone can help...........

We currently run 200 document Cal's and 50 Named User Cal's.

We have 19 documents in our access point.

Since we have come back after the new year I cant access 6 of the 19 documents and get the error message

"Access Denied! The server is currently out of SESSION and USAGE CAL'S"

Using a Named Cal i should have access to all of the documents as i previously did?

I have tried removing the report's meta data as per advice found on the community as well as removed the FUL.dat file and the pgo files for the access point to try and get the server to recognise the cal and allow access to the document.

I have also tried removing and replacing (from backup) as well as renaming the document and the same problem persists?

As a last ditch attempt i have also tried removing the documents and renaming them as well as a server install repair (just to be sure all bases were covered)

These documents will open on the server without any issues, reload fine every day however when using the management console I am unable to set doc cals on it as I get "Failed To Set Document Metadata" ????

If anyone has had a similar problem and can shed any light on how to resolve this issue your assistance would be greatly appreciated

Many Thanks

Paul Ferguson

22 Replies
vindhya_giri
Creator II
Creator II

Hi Michael,

I am not sure about the reason behind it. Were you able to find any reason? Did you come across the same issue again?

Thanks

Regards

Vindhya

michael_anthony
Creator II
Creator II

Hi Vindhya,

No didn't find a reason and hasn't happened again since.  We have also just updated to SR13 which I believe may have a fix for this scenario.

paulferguson80
Contributor III
Contributor III
Author

Hi Guys,

Yes the same we updated the version and resolved the ongoing issues, however restoring the PGO's and restarting the services resolved in that instance.