Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
mirasifali
Contributor II
Contributor II

Accesspoint slow in registering clicks

Hi All,

I am facing performance issues on access point.

App on the desktop client refreshes within 1-2 seconds , but the same takes 5-6 seconds on the access point.

I observed that the access point takes few seconds to register the click and then starts calculating, which is not the case with desktop version.

Does anyone has any idea ?

Regards,

Asif.

3 Replies
thakkarrahul01
Creator
Creator

Hi Asif,

If i understood correctly, issue is with application performance opened in access point (not loading time of access point).

Network latency can be one of the reason for slow responses on app via access point. You should also verify RAM & CPU usage on server at the instant when application is accessed.

Regards,

Rahul Thakkar

Digvijay_Singh

We faced similar issue recently, but in our case we were short of RAM due to other stuff being used in the same server. RAM increase resolved our issue as we didn't want to uninstall other stuff from the server.  The CPU usage was hitting above 90% after every click, may be due to disk I/O for paging due to short of RAM.

mirasifali
Contributor II
Contributor II
Author

Thanks DigVijay.

We have enough RAM and CPU. If this wouldn't have been the case the app would suffer at the desktop version as well, but thats not the case, it only happens at access point

Regards,

Asif.