Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
nithin_miryala
Creator
Creator

Bars disappeared in Combo Chart on Access Point

Hi everyone,

I have combo chart with Charges(Line) and Invoices(Bar) in my application and  i published it to Test accespoint.

When i tried opening the application to check the chart it appears this wayNormal.JPG

and when i open the same application in IE version it appears this way.

IE.JPG

I don't know why this is happening. can any one help me on this?

Thanks in Advance

Nithin

Labels (2)
2 Replies
binujose1982
Contributor III
Contributor III

Hi Nithin,

Could you please share your application?

Regards,

Binu

Ritnoa
Contributor
Contributor

Hi,

Were you able to resolve the issue. I am facing the same issue. I got 4 expressions 2 for Bars displaying Actual and Target and 2 for lines displaying FY Actual and FY Target. 
Upon publishing FY Actual line disappears, data source file is in place and so is the variable. I tried replacing the variable with its expression and publishing it, yet the line disappears. I tried deleting the object and creating a new one, but in vain.

I tried using a cross table, the issue still persists. I deleted all the tabs and created a new tab with the charts but to no avail.

Any help on this is much appreciated.

Thanks

Sam