Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

CPU Affinity

Hi,

I have a problem with setting the correct CPU Affinity in the QMS. On my system I have 2 Intel Xeon E5-2680 v3 @ 2.5 GHz processors which give me 24 physical cores (HT is disabled). These 24 cores show up correctly in the Task Manager, Performance tab.

The problem is that QMS shows only 12 cores for selection on the QMS->System->Setup->Management Service->QlikView Servers->My Server->Performance->CPU Affinity.

How can I fix that all 24 cores are available for QVS?

Best Regards

Jan

1 Solution

Accepted Solutions
Not applicable
Author

It turns out the reason was enabled NUMA. After turning off the feature, the problem went away.

View solution in original post

1 Reply
Not applicable
Author

It turns out the reason was enabled NUMA. After turning off the feature, the problem went away.