Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
agni_gold
Specialist III
Specialist III

Configurable LDAP is not applying in QlikView QMC - giving timeout error

I am trying to setup QlikView 11.20 SR12 in Azure cloud servers with Windows server 2012 R2. (Migrating from OnPremise servers to Azure Cloud servers)

Installation is completed successfully and all services are running fine, I have 2 servers (QVS + Publisher)

In QVS server below services installed :

QVS & QVWS(IIS) Setting service

In Publisher server below services installed :

QDS , DSC , QMS

 

Now all licences are applied successfully also, and all ports are open and working fine on the servers, also both the serves are communicating well.

By default, during installation, it took Default windows active directory in Directory service connector, but for Qlikview Authorization we have different AD service provider called "CAD".

So we are applying configurable LDAP, but when we are applying this it is getting timeout (attached the screenshot also).

We also tried to increase the timeout property to 5 minutes also but giving the same error.

And after this error, in QMC - DSC service showing disconnected and when we are trying to restart DSC service, it is giving window can not stop service 1035 error.

 

While similar configuration is working in Our Old OnPremise server.

 

Does anyone face such problem?

Please help

 

 

Labels (1)
1 Reply
Brett_Bleess
Support (Former)
Support (Former)

What I would recommend is tracing the traffic here using Fiddler, you will need to run Fiddler as the service account in order to capture all the QMS and other service related traffic, but I suspect that should be helpful in seeing what is actually going on with the calls, whether they are getting outside the server etc...  The other thing you can do is try to use something like Softerra's directory browser to see if you are able to connect to the directory from the server using that, as if that has issues too, then you know you have something else going on.  There is another program too, LDP.exe, that may be another thing to try as well, if any errors occur there, that would also potentially prove there is something else going on in the environment that needs to be addressed.  About the best I can offer other than engagine Azure support to see if they can assist in troubleshooting too, as it could be something in the networking side related to something in their infrastructure that may need to be tweaked for your environment.  Best I have to offer at the moment.  Oh, also, be sure DSC logging is set to High/Debug and then check the DSC logs too, there may be something useful there too.

Ah, and lastly, just FYI, support for the 11.20 track is coming to an end at the end of this year, Dec. 2020, after that, it will be an unsupported platform, so you may want to consider moving to a longer supported release, which would be the 12.30 or higher tracks now.  See the following Support Blog post for further info: https://community.qlik.com/t5/Support-Updates-Blog/QlikView-11-20-amp-12-20-Upcoming-Support-Expirat...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.