Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Support Cases coming to Qlik Community Oct. 4! Start chats, open cases, explore resources: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

DMS with IIS and access point

Hi All,

I have installed QVS with IIS configuration. I want to use DMS so I have setup the custom directory and added a user to it. Now when I try t access point, it automacally picks my windows user and no reports showup inside accesspoint.

My question is that how can I force accesspoint to use DMS user and not windows user. Do I have to change authentication in IIS or Qlikview server. There are a couple of authentication types in IIS like windows authenication, forms authentication etc. I have also disabled anonymous authentication but nothng seems to work

A quick help will be really appreciated

Regads

Arif

4 Replies
Bill_Britt
Support
Support

Try changing the Authentication type in the Webserver settings.

QV11-2013-02-07-07-37-12.png

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable
Author

Hi Bill,

Many thanks. Your solution plus some changes in authentication type in IIS resolved it. Now I have one more problem. When I try to access the access point using http://localhost/qlikivew/index.htm, it works but when I try to access it using http://ipaddress/qlikview/index.htm, I get a message that You do not have permission to view this directory or page.

Can you please tell me which settings should I make to make the access point get accessible by ip address from other machines

Regards

Arif

Bill_Britt
Support
Support

Hi

I am not sure why you would get this error.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
gainkarthi
Partner
Partner

Are you accessing the both URLs in the server ?.