Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
Abhishek1
Contributor III
Contributor III

Data Refresh through QMC showing incorrect data

Hi All,

I am facing a problem with the data refresh through QMC. When I reload the dashboard manually through Qlikview it shows Correct data in all the charts. However when I refresh the dashboard through QMC the values changes drastically in all the charts. 

I have checked if any filter is being applied by refreshing through QMC, but there isn't any.

I have also removed last document state through Access point to no avail.

Can anyone help?

Labels (3)
11 Replies
Gysbert_Wassenaar

Make 100% it's actually the same document that's reloaded.
Does the document use section access?
Are the selections made in both documents 100% the same?

talk is cheap, supply exceeds demand
Abhishek1
Contributor III
Contributor III
Author

Hi Gysbert,

I have checked its the same document. I reload the document manually and it shows the correct data. When I save and close the document and run it through QMC and open to check it, the complete data in charts would have changed. The document is not using any section access and also I have verified that the only selection is current year.

stils the issue exists

Albert_Candelario

Hi,
What happens if you log in as the service account and run this document using the QV Desktop?
Cheers!
Please, remember to mark the thread as solved once getting the correct answer
Josh_Berg_Support

Based on the description of your issue, it sounds like if you reload your QVW through Qlikview Desktop, the data looks as you would expect it to but when you run the reload task from the QMC, the data does not look the same as if you reloaded it in Qlikview Desktop, is this correct?  Do you have any screenshots so we can see the differences in the data?  Are you clicking on the same data filters in Qlikview Desktop as when you open the QVW from the Accesspoint?  We need to figure out the exact symptoms of the issue before we begin troubleshooting.

Does this issue affect one QVW or all?  Were there any changes in the Qlikview environment before this issue started occurring?

Thanks,

Josh

Qlik Support

To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Abhishek1
Contributor III
Contributor III
Author

Hi Albert,

When I refresh the dashboard using QV desktop the charts are showing the correct data. But when I refresh the same dashbord using QMC the data in all the charts become way of the mark. 

Abhishek1
Contributor III
Contributor III
Author

Hi Josh,

Your understanding of the issue is correct. I am attaching the screen shots of the dashboard refreshed through QV desktop and through QMC along with current selection box. 

Also this is a issue we have discovered only for the my current dashboard so far. I believe there was no change made to the qlikview environment before this issue started occurring.

Albert_Candelario

Hi,
Did you check the task? Is there any data reduction?
Do you have any section access on the app ?

Cheers!
Please, remember to mark the thread as solved once getting the correct answer
Abhishek1
Contributor III
Contributor III
Author

Hi,

There is no data reduction or section access. When I refresh the dashboard through QMC and open the file in my local desktop the data is changed(wrong data). When I reload the same file(local file which is now showing wrong data after QMC refresh) that is showing the wrong data and reload in manually it shows correct data.

Albert_Candelario

Hi,
Thanks for sharing. What kind of connection/s do you use in this document?
Cheers,
Please, remember to mark the thread as solved once getting the correct answer