Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Distribution Services can not start Error 1067

Hello All,

              I stop this services by batch files command line : net stop "QlikView Distribution Service" and then now I can not start Distribution Services by command line and manual click in services.msc (Other Services not have the problem). Please help me to fix this problem.

Thank

22 Replies
stevedark
MVP
MVP

Hi.  I am getting this 1067 issue, even after using lodctr /r and numerous restarts and re-installs.

Does anyone have any further suggestions on this?

- Steve

Emmanuelle__Bustos
Partner - Specialist
Partner - Specialist

same issue after executing the lodctr /r another solution for this?

Emmanuelle__Bustos
Partner - Specialist
Partner - Specialist

After execute the lodctr /r command and add directly the start QV service's user to the windows folder security tab and restarting the server completely, we could star the DSC service.

ChiragPradhan
Creator II
Creator II

We had a similar problem. Restarting the load counter did not help.

The way we resolved this issue was to first stop all the Qlikview services in the order

"QlikView Server"

"Qlikview Directory Service Connector"

"QlikView Distribution Service"

"QlikView Management Service"

"QlikView WebServer"

Then delete/rename the Distribution Service folder in the main Qlikview installation directory and under C:\ProgramData. Then restart services in the order

"Qlikview Directory Service Connector"

"QlikView Distribution Service"

"QlikView Management Service"

"QlikView Server"

"QlikView WebServer"

All services were running fine after this. We are using Qlikview 11.2 and Windows Server 2012.

Not applicable
Author

Thanks Chirag! Worked for me..

ChiragPradhan
Creator II
Creator II

Glad it worked for you Kamal !

rogerioalmeida
Creator
Creator

Good evening everyone,

I did the installation of the SR version: 09 and happened the same situation.

I did the tests mentioned by all of the above and can not solve the problem.

The solution was to install the SR version: 10 so the issue is resolved.

Hope this helps someone else.

Rogério Almeida

paul_w_routledg
Creator II
Creator II

Chirag

This worked for me too.

I was setting up a new cluster, had changed the Application Data Folder to a shared resource. Something must have been corrupted in the change over from C: to the share.

Deleting and allowing QlikView to rebuild from scratch worked for me.

Thankfully it was a new install so rebuilding that folder was no great loss.

Thanks.

ChiragPradhan
Creator II
Creator II

Glad it worked for you Paul !

fmarvnnt
Partner - Creator II
Partner - Creator II

I believe it is sufficient to sto Directory Service Connector, move ProgramData\QlikTech\Directory* and restart Directory Service Connector.  This solution works onto QV 12.