Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
Showing results for 
Search instead for 
Did you mean: 

Error when launching tasks : Failed to unbundle QVConnect.


I've been facing issues when launching tasks for 3 days.

In the QMC, inthe document log it's written : Error: Connector connect error: Failed to unbundle QVConnect.


(Information) 25/11/2020: 11:54:50 0022 OLEDB CONNECT TO *** (XPassword is ***)

(Information) 25/11/2020: 11:55:30 Error: Connector connect error: Failed to unbundle QVConnect.

(Information) 25/11/2020: 11:55:30 Execution Failed

(Information) 25/11/2020: 11:55:30 Execution finished.


Here are all the facts I know :

  • I cannot launch a task manually from the QMC without this error after 40s
  • if I try to reload the document from QV Desktop on the same machine and with the same user that has admin rights, it works 
  • If I wait for the automated tasks to start, it sometimes works and fails randomly with the same error after X successfull tasks 
  • Restarting Windows or the Qlik services does not fix the issue
  • I don't know if I had this error before, I've just activated the document logs a few days ago
  • I'm the only one to have access to this machine and I don't remember changing something on it recently

I have open a case on the support poral, I'll post the solution if they fix it.

My clients need a daily update of their QVW documents but I have no workaround here except praying that some of the automated tasks will work.

Any help would be highly appreciated !

Thanks in advance.

Labels (1)
4 Replies

Hi, Please check this article if it helps. https://support.qlik.com/articles/000045498


Thanks for your answer.

QV Desktop is working fine. It's QVB that does not access randomly QVconnect.

However I changed all the settings.ini I found (QVB, QD AND QVS) and added that line :


I did a shutdown of every Qlik Service.

I executed QV.exe. It copied the QVConnector64.exe in the new path.

I started all the Qlikview Services.

It works for now, I was able to launch tasks from the QMC without errors.

I'm not quite sure which settings.ini modification did the trick, and I don't know why QVB had sometimes access to the old path and sometimes not.

Thanks a lot for your help !!


Ok so @srivastalans  answer was not the solution after all.

When I added the new path and opened Qlikview Desktop, it copied QVConnect64.exe in the new folder

It worked until I opened the script editor from a QVW document from Qlikview Desktop.

It copied QVConnect32.exe in the new folder, and after that, the tasks failed with the same unbundling error again.

If i delete the QVconnect32.exe file it works again.

I don"t know how to prevent QV Desktop to copy this file I don't need.



Hi Smash, 

Sorry, I don't have answer for preventing the file from copying. Please check with Qlik Team. Thanks.