Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
gainkarthi
Partner
Partner

Failed to Contact Service

All,

All Windows services are running fine. But getting error in QMC saying Failed to Contact service. Screen shot is attached.

Regards,

Karthi

1 Solution

Accepted Solutions
Miguel_Angel_Baeyens

Hi Karthi,

In the QMC, try changing all computer names in the System, Setup area to "localhost" instead of "pc165349". Make sure you click on the "Apply" button after each change.

Hope that helps.

Miguel

View solution in original post

9 Replies
gainkarthi
Partner
Partner
Author

I found all the threads regarding this issues left un answered. Having hope only with Qliktech Admins.

Miguel_Angel_Baeyens

Hi,

Are you added localhost as an exception in your Windows Firewall or any other software for that purpose? Are you using a proxy in that computer that might be blocking the access to QlikView ports?

Hope that helps.

Miguel

gainkarthi
Partner
Partner
Author

Hi,

Firewall is disabled in the machine and we are not using any proxy in that computer.

Please let me know if i need to do any other changes.

Regards,

Karthi

Miguel_Angel_Baeyens

Hi Karthi,

In the QMC, try changing all computer names in the System, Setup area to "localhost" instead of "pc165349". Make sure you click on the "Apply" button after each change.

Hope that helps.

Miguel

View solution in original post

dde
Employee
Employee

Also ensure that the user which is running the Windows services is both a local Administrator *and* QlikView Administrator.  Just because the services are up it doesn't meant they are actually working unless of course you've already confirmed this.

Remember that settings such as proxy servers need to be checked whilst logged on as the user running the Windows services not as the administrator.

gainkarthi
Partner
Partner
Author

All,

Changing  "localhost" instead of "pc165349" helped us resolving the issue.

Thank you so much Miguel.

Regards,

Karthi

ksmith24
Contributor III
Contributor III

Good thread, this worked for me also.

TIP: after clicking APPLY, go and restart the service and wait a few minutes for everything to sync.

david_ph
Partner
Partner

Perfecto Miguel Angel, tenía el mismo problema y esto me lo ha resuelto.

Muchas gracias

ankit_singh
Partner
Partner

Hi Miguel,

     This also worked for me. Can you please tell us why the server name wasn't getting resolved?

Regards,

Ankit