Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Read about the latest Qlik Community enhancements on the Community News blog!
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Failed to open document

Hi All,

I am facing issue in access point when trying to open the .qvw it shows error

"Failed to open document, you don't have access to this document"

Security is not present in application.

1 Solution

Accepted Solutions
Not applicable
Author

Hi All,

I have changed the name of QVW and reloaded the file. Issue is resolved.

View solution in original post

15 Replies
jonathandienst
Partner
Partner

Hi

This looks like a NTFS directory permissions issue. Ensure that you have at least read access to the document.

HTH]

Jonathan

Logic will get you from a to b. Imagination will take you everywhere. - A Einstein
Not applicable
Author

Hi,

I have checked in folder security user having all the access.

anantmaxx
Specialist
Specialist

1. Have you done this?

2. Go to your document  folder right click it go to properties then go to security access assign /grant full access to document.

Capturar.PNG.png

anantmaxx
Specialist
Specialist

follow this thread you may get some help

Simple .qvw file access via access point

anant

Not applicable
Author

Hi Anant,

I tried all these steps still not working.

But when opened qlikview demo file i.e. working fine

anantmaxx
Specialist
Specialist

are you saying your demo file is opening in QVW access point and not that you developed like sales.qvw etc.

where is the location of allthese files has you set the browsing path in server setting in QMC.

ANANT

Not applicable
Author

Yes I have mounted the folder in qmc, For testing I copied the demo file in access point folder and it is working fine but my main dashboard is not working

anantmaxx
Specialist
Specialist

are you saying you can not see dashboad thumbnail in access point? or what

anant

Not applicable
Author

Hi,

Select All users instead of all Authenticated Users.

Regards,

Abhishek