Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
ivan_will
Partner - Creator II
Partner - Creator II

Failed to reach server: ... Security setting denied access ???!!! PLEASE HELP!!!

When I'm trying to open a QV doc using QV IE Plugin the following message appears:

Failed to reach server: ... Security setting denied access

With the Java mashine - don't work , too!

but when I'm trying to open with AJAX it;s working ok!

The ports 4747 are opened! No firewall is activated!

the following screen appears:

error loading image

then I'm use alternate identity: type the user name and password, press ok and:

error loading image

press ok and :

error loading image

PLEASE HELP ME!!!

15 Replies
shumailh
Creator III
Creator III

The alternate is to use the server's web pages to load the qvw:

http://server/QvPlugin/opendoc.htm?document=docname.qvw

Shumail

Not applicable

Hi IVan,

Were u able to solve this Problem?

Just interested!

Regards

Sravan

Not applicable

I had the same problem.

Opening port 4747 (making exeption in firewall) wash the solution for me!

Regards.

btrompetter
Contributor III
Contributor III

Hey

I had the same problem and the LinkMachineName Setting in the config.xml from the webserver was my solution.

It's also possible to fix this problem with an etc/hosts hack. You have to add your internal server with the external ip to the etc/hosts file on the client pc. I get this fix from the Qlikview support. But if the IP or the hostname changes you have to update all hosts files.

My question is, why is the LinkMachineName setting not reachable from the Enterprise Console? And why is there the wrong hostname?

Best wishes

Bastian

Not applicable

Hey, i have the same problem but SimonD post was the solution to solve it. I open the port 4747 on my firewall and setup the router also to port forward connections to 4747 port to the server.

Thank you very much!

Not applicable

Hi Ivan,

I had the same problem even using VPN, and I've just enable port 4747 in the firewall icoming and outgoing rules and now works (rull applied and firewall enable)

Hope this works for you as well,

Have a nice day,