Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Join “Do More With Qlik” with Mike Tarallo to get a first-hand look at the New Authoring Experience, June 29th: REGISTER HERE
cancel
Showing results for 
Search instead for 
Did you mean: 
hil_boy99
Contributor II
Contributor II

Governance 2.0 not loading properly

I get the following message

Table not found

Expressions:

  Load

  ObjectKey,

  ObjectKey & Definition as ExpressionKey,

  Label as Expression_Label,

  Definition as Expression_Definition,

  SOE_Comment as Expression_Comment

  resident SOE

    where SOE_Type ='Expression'

Don;t know what to do to get past this

Hil

8 Replies
Not applicable

Hi!

I get the exact same failure.

Tyler_Waterfall
Employee
Employee

Still seeing this?

If so, try one of the following:

- do not scan any QVWs/QVDs. Do this by removing the default "C:\{rogramdata\qliktech\documents" setting on the configuration page

- or, make sure you are scanning at least one QVW that has valid metadata. For example, save a copy of the Governance Dashboard.qvw to the folder where you are scanning other apps.

Let me know if you continue to see this error!

Thanks!

Tyler

cheburashka
Creator III
Creator III

Hello Tyler,

I received the same error.

I asked the question here.

Been searching for some days now.

, Thanks for your help

twa

sgonzalezl
Contributor III
Contributor III

You mean  removing this folder?


Picture1.png

Tyler_Waterfall
Employee
Employee

No - do not remove that folder! (Unless you don't want those QVWs).

I meant to remove the default file path in the configuration page which points to c:\programdata\qliktech\documents.

So, open qv.exe and open the Governance Dashboard.

Go to the Configuration page.

Clear the input box for "List of File Paths to Scan".

Add your own file path(s) where QVWS and QVDs reside that you want to scan.

agomes1971
Specialist II
Specialist II

Tyler_Waterfall
Employee
Employee

Hi all -  SR2 of Governance Dashboard (2.0.2) has been released which might help out here.  See

terjeknappen
Partner
Partner

An update if a search result in Google directs you to this post.

I had the same error, and discovered that some old pgo-files in the folder "List of File Paths to Scan" caused this error.(I had previously done some changes on the default folder on the QVS).

I removed the old pgo-files (they were not in use), and everything worked perfectly.

Version 2.0.2.

regards

Terje