Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
btrompetter
Contributor III
Contributor III

Governance Dashboard Script Error

Hello,

I installed the Governance Dashboard on our Qlikview 11 Server.

But I always get a Script Error in the hidden part:

Table not found

DateIsland:

LOAD

    1 as MaxID,

    Max(LoadDate) as MaxLoadDt

Resident FileList

Did somebody has the same issue?

Best wishes

Bastian

38 Replies
Michael_Tarallo
Employee
Employee

Hi Ricardo - Can you send me all your PerformanceXXX.log files in C:\ProgramData\QlikTech\QlikViewServer  so we can have a closer look?

Mike

Regards,
Mike Tarallo
Qlik
Ricardo_Gerhard
Employee
Employee

Sure, I sent by message.

Ricardo Gerhard
OEM Solution Architect
LATAM
Michael_Tarallo
Employee
Employee

Hi Ricardo -

Unfortunately, the log supplied  is not the one that contained the data that was leading to the error condition.

As can be seen from the expressor engine log error message below (which came straight from the FullScan.Message.log file that was sent on Friday), the proper Performance log file is one that contains records from Oct 19 2012.  The file that was sent contained performance records starting on Oct 31.

Expand Performance Log Entry - TRANSLITERATE-1024-F: Error converting output parameter 'AnonymousDocSessions' into attribute 'AnonymousDocSessions': The lua string '2012-10-19 21:55:00' could not be converted to a type of 'integer'. (FullScan.Step_1)

Can you find all files that start with “Performance” in the folder ‘C:\ProgramData\QlikTech\QlikViewServer’  (or whatever folder  used in the server log path input box on the config sheet) including any files starting with “Performance” that may exist in any sub-folders and have them zip up and send them?

Thank You

Mike T

Regards,
Mike Tarallo
Qlik
Ricardo_Gerhard
Employee
Employee

I´ll make this test again and will send.

Because I´m working in a project, I´ll send next week.

Ricardo Gerhard
OEM Solution Architect
LATAM
Not applicable

I'm getting the same "Table not found" error. I'm running on a Server 2003 box so I've created the install and profile directories that you suggested and used them when installing but I still get the error. This server is QV 11 SR 2 but the desktop client is QV 11 SR 1.

Anonymous
Not applicable

Hi!

Quite old thread, but I still getting this error on QV11SR2, Governance Dashboard Beta2!

Machine ist a >8 Core Win2008R2!

Any suggestions?

Thx,

Roland

Not applicable

Hi Roland,

I can help diagnose the issue you’re having if you send me the following log files from your failed scan of the Governance Dashboard:

C:\ProgramData\QlikTech\Governance_1.0Beta2\profiles\default\Governance Dashbaord.qvw.log

C:\ProgramData\QlikTech\Governance_1.0Beta2\profiles\default\QVX_LastRun\FullScan.Messages.log

C:\ProgramData\QlikTech\Governance_1.0Beta2\profiles\default\config\*.txt

  C:\Users\<your account id>\AppData\Roaming\expressor\expressorQlikViewConnector.log

If you're not able to attach those to a post, you can e-mail them to me at qvgdfeedback@qliktech.com

Thank you.

Anonymous
Not applicable

Hi Bill!

I just sent you an email to qvgdfeedback@qliktech.com

Thx,

Roland

Anonymous
Not applicable

Not applicable

Hello.

Have got QlikView 11.20.11718 SR1 64-bit

Windows Server 2008 R2 x64

I get this error if username contains non-latin characters.

Even when user renamed, original c:\users\ folder for this user will contain original non-latin characters, so for Governance it doesn't work either..