Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
On May 18th at 10AM EDT we will answer your QlikView questions live. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Hide the Qlikview title in Access Point

Hi Everyone,

When entering a Document through access point both the title of the page for access point and once in the document are 'Qlikview'.  This is seen in the title bar of the webbrowser:

QV_Capture.PNG

Is it possible to change this to say something else?

Thanks

Gareth

1 Solution

Accepted Solutions
isaiah82
Creator III
Creator III

Try editing the TITLE tag in this file:


C:\Program Files\QlikView\Server\QlikViewClients\QlikViewAjax\opendoc.htm

View solution in original post

5 Replies
isaiah82
Creator III
Creator III

Try editing the <TITLE> tag in this file on your QVS box:

C:\Program Files\QlikView\Web\index.htm


That should do it for the AccessPoint page but not sure about once the document is opened (assuming you're using AJAX client; IE plug-in shows the QVW file name.)

-Isaiah

Not applicable
Author

Thank you Isaiah,

This has successfully changed the title for Access point but NOT for each individual document, when a document is loaded it returns to the 'Qlikview' title.

Does anyone know how to change this portion?

Thanks

Gareth

isaiah82
Creator III
Creator III

Try editing the TITLE tag in this file:


C:\Program Files\QlikView\Server\QlikViewClients\QlikViewAjax\opendoc.htm

View solution in original post

Not applicable
Author

Thanks Isaiah that worked a treat!

I have now altered every .htm file in C:\Program Files\QlikView\Web  and the file in C:\Program Files\QlikView\Server\QlikViewClients\QlikViewAjax\opendoc.htm to a custom TITLE.

All is fine when viewed in IE, however if Chrome is used I still get this initial one during login:

latest.PNG

This is at the very first screen where the popup comes up to ask for username and password.  I have checked all of the files again and they all have my custom TITLE.  I assumed it would be the login.htm but I have changed the title in that one with no effect on this initial screen.

Thanks

Gareth

sohailansari201
Creator
Creator

Settings > Document Properties > General > Title .... apply your title here for individual dashboard titles when they open up from the accesspoint.