Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Read about the latest Qlik Community enhancements on the Community News blog!
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

How to Configure QVSTunnel in windows Server 2003

Hi Community,

I am looking forward to configure QVSTunnel in windows server 2003.

I am new to all this above , please help me out to sort this issue.

Thanks

Irfan Ghori

1 Solution

Accepted Solutions
Bill_Britt
Support
Support

Hi,

This document should help. It covers IIS 6, 7 and 7.5.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.

View solution in original post

8 Replies
dde
Employee
Employee

It would be worth providing some more information, for example:

1.) What version of QlikView are you using

2.) Whether you are using IIS or the QVWS (QlikView Web Server) for AccessPoint

Not applicable
Author

Hi Dave,

  1. I am using Qlikview 11 SR2 build 11440

  2. No I am not using IIS, I am using Qlikview Web Server for AccessPoint

dde
Employee
Employee

Then Tunneling should work out of the box.  The IEPlugin will try to communicate using Port 4747.  If it fails then it should fall back to using Tunneling.

You can force tunneling if required but not sure why you would.

I actually think this is a nice behaviour out of the box; tunneling *will* mean that performance isn't as good so if possible I would try to avoid it either by keeping Port 4747 open or by using AJAX.

Bill_Britt
Support
Support

Hi,

This document should help. It covers IIS 6, 7 and 7.5.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.

View solution in original post

Not applicable
Author

Thanks Bill,

   Its solve my two issue,

  1. configure QVSTunnel in windows server 2003.

  2. I can access AccessPoint

Thanks

Irfan Ghori

dde
Employee
Employee

Irfan

If Bill's document worked (handy document by the way!) then you are using IIS not the QVWS.

Thanks

Dave

Not applicable
Author

Hi Dave,

    Yes, I switch the QVWS to IIS and follow the steps in the doc file and its works of IIS server.

Thanks

Irfan Ghori

dde
Employee
Employee

Cool, glad it's working for you.  It would have worked fine with the QVWS too (with no install to do) but if you're happy great!