Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
mellerbeck
Creator II
Creator II

How to turn on Session Collaboration

I checked the check box, and then I opened up a doc in ajax. And no joy for having a button to enable session collaboration. What am I missing?

1 Solution

Accepted Solutions
Anonymous
Not applicable

There are two settings:  one is global that is set on System>Setup>Server>Documents and then on the document itself.

View solution in original post

10 Replies
Anonymous
Not applicable

There are two settings:  one is global that is set on System>Setup>Server>Documents and then on the document itself.

mellerbeck
Creator II
Creator II
Author

Yes, support got back to me. You need to enable it in a few places. And then use AJAX version

You enable it on the 'server'

System>Setup>Server>Documents

Then the UserDocuement

QlikView enterprise management console> Document> UserDocument>  select the document> availability> Check ”Sessioncollaboration”.

Also,

Makesure that down the document level Under settings> sheet properties>security>check "Add Sheet Objects" and under Settings > DocumentProperties> Server Objects all three are checked.  If you go into Ajaxclient, you should see the "repository" ( it looks like a small barchart)

Not applicable

Thanks for the description of how to get there, but still not quite working for me... When I enable on:

System>Setup>Server>Documents

I get an error:

A cluster node was added, please enter the control number...

Suspect this has something to do with the license, but not sure how as everything else seems to be all good. 

Anyway, thanks for the assist in getting me this far.

swuehl
MVP
MVP

Please see here where to enter the control number:

http://community.qlik.com/message/172340

Not applicable

Cool. Thanks. But where do I get the Control number from?

swuehl
MVP
MVP

It's part of your license information (License Key / Control Number).

Not applicable

Got it... Thanks!

Sent from my iPhone

Not applicable

Using the QlikView 11 desktop client, I do not see any Server Objects tab under Settings | Document Properties....  These are the tabs available:

Anonymous
Not applicable

Hi Jonathan,

I think this feature is not available with QV 11 desktop version, it's server feature!!

Best,

Skumar