Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

IE Plugin with QS 11.2 SR 3

Anyone else have a problem with Internet Explorer Plugin after upgrading the server with V11.2 SR3? I am no longer able to open a document on the access point with Internet Explore Plugin.

6 Replies
qvd1rkqv
Contributor III
Contributor III

We recently upgraded our servers to 11.20 SR3 from 10 SR 3 and still have the 10 SR3 IE plugin deployed to our clients with out any reported issues.  We do know that there is an issue with using the 11.20 IE plugin to access the down level 10 SR 3 environment.

rajeshvaswani77
Specialist III
Specialist III

Hi Steve,

We upgraded to QlikView 11.2 SR3 with no issues.

thanks,

Rajesh Vaswani

fchukoskie
Creator
Creator

Yes, Steve. We had performance problems for users that went away if we had them downgrade their plugin. 11.0 SR2 was the most recent version we found that worked well.

Not applicable
Author

Hey steve yesterday i can solve this problem, well maybe it is temporally but i just rename the "opendoc_fix" file  to "opendoc" i found it here "C:\Program Files\QlikView\Server\QlikViewClients\QlikViewPlugin" and the old one i just renamed it opendocold, it works for me, good luck !!!

Not applicable
Author

Hi there,

Try this.......

QMC.png

fchukoskie
Creator
Creator

It's too early to tell, but SR5 appears to be performing more reasonably.