Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Issue while using AJAX client


Hi,

We are facing an issue with our Dashboard while using it with AJAX client and we are using Qlikview11.

It shows an error : "An Invalid character was found in text content "  while accessing QVW Dashboard.

If we access the same using IE Plug-in it works fine & populate the data properly. We need to use it

with AJAX only.Please advise.

3 Replies
Bill_Britt
Support
Support

Hi,

What version of QlikView are you running. There was a couple of issue with this that was corrected in 11.20 SR2. If you are already running 11.20 SR2 then you need to contact support. They will need a copy of the document and the server OS version and IE version you are running.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable

Hi Bill,

We are using QlikView11.20 and it is running fine with IE Plug-in but error occured when we use it with AJAX client.

Bill_Britt
Support
Support

Hi,

I would still contact support and let them take a look at it. I have a customer on SR2 that is also having an issue and I they are getting me a document for testing.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.