Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous
Not applicable

Login Failed (The Web server is currently not responding)

I m facing a very critical problem! Qlikview while it was working fine, there is a problem while trying to have access on the Webserver of our application, 10.0.x.xxx/qlikview.login.htm, it says Login Failed.

I tried to get into run->services.msc-> but everything looks to work fine there. I tried to restart the local server, the webserver service, and I still have the same big big problem where users can only login locally on my pc instead of their PCs.

When I go to Qlikview Management Console and I click on the Qlikview Web Servers and then to the IP of the specific problem, it says ---> The Web server is currently not responding.

If I open the Server Manager, in Dashboard of the Local Server it has red color indicating that a service has stopped and cannot start again. This service is this one below:

WIN-1HOSTN18A4HWindows Licensing Monitoring ServiceWLMSStoppedAutomatic

  When I try to restart it, it doesnt and a notification with a red flag is coming that one or more services cannot be started

Please help me! I dont know what to do with this!

3 Replies
rafaelmarinho05
Contributor III
Contributor III

Bom dia,

Estava com o mesmo problema, resolvi fazendo o seguinte ajuste no meu QEMC.

Em Login Address tirei de Default, para Alternate Login Page(Web Form).

rafaelmarinho05
Contributor III
Contributor III

QLIKVIEW_WEB_SERVERS.jpg

Anonymous
Not applicable
Author

English please