Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Lost connection to Command Center

I can not save any new task (reload or distribute) in QEMC without getting the following error message:

"An execption occoured while trying to retreive tasks from CommandCenter. Most likely the connection was lost, make sure that the CommandCenter is reachable @http://servername/qtcc.asmx"

The funny thing is that all services are up and running including the CommandCenter. When I go back to Source Documents -> Tasks, I can see that every has been properly saved.

Why do I recive this error message? What can I do to get rid of it?

2 Replies
Not applicable

Try to set localhost instead of computername in the connection string configuration http://localhost/qtcc.asmx


Not applicable

I ran into this with a v9 SR7 in place upgrade. The service worked fine in the browser, there was no firewall issue (tried different ports) and the service account had local administrator rights. The previous install used a local, not a domain service account, so I wanted to stay with that.

The install in place ran without errors but the services would not communicate.

An uninstall followed by an install also failed with the same symptoms (and look out for Windows 2008 removing the group permissions on the service account with little warning).

What worked was an install with a domain account that had local admin rights on the computer. I suspect either a full install or upgrade-in-place would have succeeded.

Note that this was v9.

The localhost option made no difference (nor any of the other suggestions I found in community, though some of the suggestions have worked previously for me at other sites).