Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Skip the ticket, Chat with Qlik Support instead for instant assistance.
Showing results for 
Search instead for 
Did you mean: 
Not applicable

One of the users is unable to lease license

Hi Guys,

One of our users is unable to lease license from server while all other users of his team can lease it from the same server (It means there is no port or protocol issue).What we have tried so far:

1. Tried to open a QlikView application on the Server through AccessPoint

2. Tried to open an application on the server through the ‘Open in Server’ option in QlikView Desktop (qvp://<<ServerName>>/qlikview)

3. In 'User Preference -> Location' tab, assigned AccessPoint Link in Qlikview Server AccessPoint (URL) and then from the ‘Tools’ menu selected ‘Open QlikView AccessPoint’.


1. User has been assigned Named CAL in System -> License -> Qlikview Server -> Client Access Licenses (CALs) -> Assigned CALs

2. "Allow license lease" and "Allow dynamic CAL assignment" check boxes are checked in System -> License -> Qlikview Server -> Client Access Licenses (CALs) -> General

Can anybody please help?

Thanks in advance!


Ritesh Pathak

2 Replies
Not applicable

Do you have enough licenses?

Not applicable

Yes we do. Also, the said user has not opened any application from any other device. He is trying from his laptop only.