Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Problem with the scheduled taks

Good day,

I have a problem with the task scheduler of my QV server.

Since few days, my reloads are not working.

My configuration looks good :

error loading image

(I've submited my changes)

but when I go back to the main screen, I don't see any task :

error loading image

All my QV services are "started".

My server is restarted every day.

My "QV distribution" service looks OK too...

I don't know what I can do to see my tasks (and for them to be triggered !).

1 Solution

Accepted Solutions
Not applicable
Author

It seems that you're using SR3. This is a known issue of that version. See this: http://community.qlik.com/forums/t/26246.aspx?PageIndex=2. SR4 works better, but it still has some issues.

[UPDATE] the workaround that I used before SR4 was: delete a folder from de QMC, restart the all the services, add the folder again.

View solution in original post

5 Replies
Not applicable
Author

It seems that you're using SR3. This is a known issue of that version. See this: http://community.qlik.com/forums/t/26246.aspx?PageIndex=2. SR4 works better, but it still has some issues.

[UPDATE] the workaround that I used before SR4 was: delete a folder from de QMC, restart the all the services, add the folder again.

Not applicable
Author

I installed the SR5 version.

The problem seems to be solved.

Where can I find a list of "know bugs" for each product ?

uligorio
Partner
Partner

Hi nmartin,

I'm having a similar problem with QVS 9 SR3 (Small Bus. Ed ... without Publisher).

Since I always used QV reload through batch command, I'd like to know if your problem happened suddenly

or it was just the first time you tried to use QVS 9 reload capabilities.

As far as I saw this feature seems to be rather unstable.

Could you confirm that SR5 has solved this problem?

If so I'll try to do the same.

Thanks and regards.

Not applicable
Author

I was running the server since 2 month without problem.

Having no tasks / no relaod was kinda new when I posted my first message...

I've installed the SR5, and my tasks are back, but I cannot swear this will last forever Tongue Tied

uligorio
Partner
Partner

I had a lot of problems even in scheduling (daily or hourly as in your screenshot).

Thanks for your reply. I'll try to install SR5 and then I'll add some news.

Regards