Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Join us at the Cloud Data and Analytics Tour! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
rwunderlich
Luminary Alumni
Luminary Alumni

QMC/QEMC very slow on Win 2008

I have a new install of QVS9 SR2 on a Win 2008 server. 32GB RAM, 8 CPU. Changing screens in QMC or QEMC is very slow, about 2 minutes. It does eventually respond.

There are no other applications on this server. Task manager shows very little activity during the wait. Perfmon shows small bursts of disk activity from the Qlikview Management service.

Any ideas as to what to fix/tune or where to look for further information?

Thanks,
-Rob

15 Replies
jsomsen
Creator III
Creator III

Does anyone know if this actually got fixed by SR4 or SR5?

We are entering about 150 EDX tasks and as we go, the QEMC becomes slower and slower. It eventually becomes unresponsive. We have had to restart the server once already and we are only half way through the task list.

Thanks,

Jerry

StefanBackstrand
Employee
Employee

Unfortunately, I don't believe this is related, since the above issue is when QEMC is left idle over a longer period of time. It's a refresh mechanism that leaks, and in this case, it is probably another bug. I would register this as a case to Qlikview Support.

jsomsen
Creator III
Creator III

Eventual I got the message that the Publisher Command Center was unresponsive so I restarted the service and everything is running like it should. Based on yesterday and this morning, I imagine it will become unresponsive again. I would believe that you are right, and that it is a bug.

I will report to Support.

Thanks,

JS

Not applicable

Hi,

We are also facing similar problem.Could you please describe more about the solution which you provided .

---------------------

Please add a local group on the machine hosting QVS called: "QlikView Document Administrators"

Then add the same users into that group as in the group "QlikView Administrators"

-------------------------------------

Please guide us to how and where to add this group in our machine.

We are having 2 server,one for publisher and other for QVS.

Thanks,

Sankar.

StefanBackstrand
Employee
Employee

To try this workaround, add the group to the machine in Users And Groups.

beristardj
Contributor III
Contributor III

Hi Rob :

In my case, I solved it!, starting qv distribution services with an user with administrative privileges on the server, not on the domain.