Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
rennesia
Contributor III
Contributor III

QlikView document opens only at server

When I login to the access point with the right privileges, my document is shown as a thumbnail. But when I click on that to open the document, the login popup is launched again. Even when I login as administrator, the document doesn't open.
When I do the same on the server, the document opens without any problem.

Does anybody have an idea how to solve this?

1 Solution

Accepted Solutions
rennesia
Contributor III
Contributor III
Author

The last solution was to build a new document and copy all the contents from the 'old' one. The new document opens correctly.

View solution in original post

9 Replies
Peter_Cammaert
Partner
Partner

Is you document using Section Access?

rennesia
Contributor III
Contributor III
Author

It's a document without Section Access.

Peter_Cammaert
Partner
Partner

Documents without Section Access (or without Publication restrictions) are shown to everyone, even total strangers, as long as the Windows server grants them access to the AccessPoint web site. And you get that access because you "login to the access point with the right privileges". Which you normally won't have to do if SSO has been enabled and you are already logged into the domain of your QlikView server.


After you "login to the access point with the right privileges", which account is shown in the top right corner of the AP landing page? Is this an account that belongs to a directory that the currently configured DSC has access to? Or at least an account in the same domain as your QlikView server platform?

rennesia
Contributor III
Contributor III
Author

I am logged on as administrator (shown in the top right corner). The document with the problem is a copy of another document shown in the AP. That document works perfect (concerning the login).
According the document rights at the server (properties > security), the administrator has full control.

Peter_Cammaert
Partner
Partner

Is the document copy placed in the same location as the original document (that has no problems)?

rennesia
Contributor III
Contributor III
Author

Yes, it is copied in the same folder.

Peter_Cammaert
Partner
Partner

You said that the permissions of this copy seem to be ok. But does a comparison of its permissions with those of the original reveal any differences?

rennesia
Contributor III
Contributor III
Author

Unfortunately not...

rennesia
Contributor III
Contributor III
Author

The last solution was to build a new document and copy all the contents from the 'old' one. The new document opens correctly.