Skip to main content
Announcements
Discover what’s possible with embedded analytics! March 6, 10 AM ET SIGN UP!
cancel
Showing results for 
Search instead for 
Did you mean: 
paulm
Contributor III
Contributor III

QlikView keeps documents in scheduler

Hi,

I have recently upgraded from QlikView 9 SR4 to 10 SR2. When changing around some of the documents in the scheduler I noticed that documents I have deleted still remain in the list for reloading on a nightly basis.  I cannot seem to find a way of removing them.  Can anyone help?

Thanks,

Paul

1 Solution

Accepted Solutions
fosuzuki
Partner - Specialist III
Partner - Specialist III

Hi Paul,

I've also had this problem a while ago. You basically have to:

1. create a dummy qvw file (with the same name as the task's file) in the folder

2. disable the task

3. delete the dummy file you've created.

Voilá.

Hope this helps.

Regards,

Fernando

View solution in original post

2 Replies
fosuzuki
Partner - Specialist III
Partner - Specialist III

Hi Paul,

I've also had this problem a while ago. You basically have to:

1. create a dummy qvw file (with the same name as the task's file) in the folder

2. disable the task

3. delete the dummy file you've created.

Voilá.

Hope this helps.

Regards,

Fernando

paulm
Contributor III
Contributor III
Author

Hi Fernando,

This worked great.  Thanks for your help!

Paul