Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

QlikView plug-ins

What are the essential plug-ins does one need to have to use Qlikview 10 gantt chart extension?

3 Replies
vgutkovsky
Master II
Master II

You shouldn't need any plugins--Gantt charts will work over AJAX. However, you can always install the IE plugin if you want a more perfect user experience. The plugin is available on your server in C:\Program Files\QlikView\Server\QvClients\QvPlugin

Regards,

suniljain
Master
Master

Dear Vlad,

some chart not properly displaying in QV 10 SR1 IE Plugin.are you faced such a issue ?.

vgutkovsky
Master II
Master II

Sunil, I haven't had a chance to do a thorough testing yet...