Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
Showing results for 
Search instead for 
Did you mean: 

Qlikview Access Point Error


I have a Qlikview document that has always opened in Access Point with every table open for me. This issue never affected any users, until now. When we open the the document in Access Point, every table is open and overlapping each other. You can minimize them no problem, they just look messy upon opening. I opened it in Qlikview to ensure the tables are closed and they are. This issue is only appearing in Access Point on both chrome and IE. Is there a setting to fix this? Or does anyone know how to fix this?

Thank you.

Labels (4)
2 Replies
Creator III
Creator III


This happens only if the zoom levels are different.

Just check the zoom levels in your browser.


Also is the QV upgraded from any previous version to new one?

Support (Former)
Support (Former)

Liam, I suspect you may have the Session Recovery feature active in the QMC\System\Setup\QlikView Servers\QVS resource\Documents tab settings, which if you do, I suspect the Session Recovery bookmark is what is being used to do things, so having the user(s) in the AccessPoint page go to the app in question and click the View Details link on the app there and then click the Remove last document state button should clear the issue...  This is only active for Ajax Client FYI, but this would be my best hunch as to root cause of things.  You can turn it off by simply unchecking the setting, but the users will need to click the Remove last doucment state button one more time to clear that bookmark etc.


To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.