Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QLIKWORLD LIVE! MAY 16 - 19TH, EARLY BIRD DISCOUNTS! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
vidyarani
Contributor III
Contributor III

Qlikview Dashboards are not publishing to Access point

Hi All,

I hope you all are doing well.

All our Qlikview Dashboards are not getting published to access point. 

Tasks are running perfectly fine. Can someone help me why this happens and  what's the solution to fix this issue.

 Dashboards are getting published when I press the run button over qmc however when it's running on scheduled time it's failing to publish it to access point.

Can someone help me with this asap.

Thanks and Regards,

Vidyarani

 

Labels (1)
  • Other

1 Solution

Accepted Solutions
Chip_Matejowsky
Support
Support

@vidyarani,

The log you posted looks to be a QDS Root log and not a Task log. So within the QDS App Data folder path, look for \1\Log\DateOfTask\NameOfTask.  So have a look at those task logs which are failing.  When you open the log, scroll down to the bottom to find the error.  If you need help with the error, post the log here or open a Qlik Support case.

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!

View solution in original post

16 Replies
Lucas_Gatling
Support
Support

@vidyarani Have you checked if the mounted folder under QVS has changed? Can you provide us a screenshot of your QMC and what you are seeing for more clarity?

If the issue is solved please mark the answer with Accept as Solution.
Chip_Matejowsky
Support
Support

HI @vidyarani,

Have you reviewed the QDS task logs of the reload/distribution tasks?  Do you see any errors/warnings during the distribution portion?  If yes, can you provide a task log so we can see what issue you may be running into?  

 

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
vidyarani
Contributor III
Contributor III
Author

Hi Lucas,

Here it is:

vidyarani_0-1629230193150.jpeg

 

 

Lucas_Gatling
Support
Support

@vidyarani  I would agree with @Chip_Matejowsky  we would need to see the Task and document logs to help determine what could be causing the scheduled reloads to fail.

If the issue is solved please mark the answer with Accept as Solution.
vidyarani
Contributor III
Contributor III
Author

Hi Chip,

QDS logs are very old files not sure if they will be helpful.

C:\ProgramData\QlikTech\DistributionService\1\Log\

 

Thanks and Regards,

Vidyarani

Chip_Matejowsky
Support
Support

@vidyarani,

A QDS task log is generated for every single task that is run.  So if you're seeing only older files in C:\ProgramData\QlikTech\DistributionService\1\Log\, then I would guess you have changed the QDS Application Data folder to a different location.  You can check the location by looking in the QMC > System > Setup > Distribution Services > QDS@ > General tab.

 

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
vidyarani
Contributor III
Contributor III
Author

<?xml version="1.0" encoding="utf-8"?>
<DistributeTask ID="6bf480c2-adf3-4b1a-811e-3ddedac3ab6f" Generation="3182a52b-540b-4ddc-bc7e-8432eb1c43e3" Name="Extract - SAP" Enabled="True" ModifiedTime="2021-08-17T15:48:44.9176640" NumberOfAttempts="1" SendAlertMail="True" AllowPluginClient="True" AllowMobileClient="False" AllowZFClient="True" AllowPDFGeneration="False" DownloadAccess="None" ExportAccess="All" SendNotificationEmail="False" NameTemplate="%SourceDocumentName%">
<StartTriggers>
<ScheduleTrigger ID="f4a11fcb-2829-4eb6-8505-da4d776d923e" Enabled="True" EnableDateTime="2016-11-29 00:00:00Z" ExpireDateTime="9999-12-31 23:59:59Z" RecurrenceType="RecurrenceMinutes" RepeatEvery="60" HourStart="2016-11-29 07:00:00Z" DayStart="0" RepeatMaxCount="0">
<RecurrenceFilter Month="*" DayOfWeek="1,2,3,4,5" Day="*" Hour="06:00-18:00" RecurrenceHit="None" />
</ScheduleTrigger>
</StartTriggers>
<TaskDependencies />
<TaskCategories>
<TaskCategory Name="SAP Set" />
</TaskCategories>
<DownloadUsers />
<ExportUsers />
<SourceDocument FileName="\\YDWS01\QlikView\1.Extracts\1.Application\SAP_Finance_Extracts.qvw" SectionAccessUserName="" SectionAccessPassword="" ClearLocks="False" ClearAll="True" ClearAlwaysOneSelected="True" SetScript="Clear" ReapplySelections="False" LoadType="FullReload" EnableAuditLogging="True" Description="">
<OpenRestrictions AlwaysOpenable="True" />
<DocumentLoad MaxOpenSessions="-1" SessionTimeout="0" DocumentTimeout="0" EnableSessionCollaboration="False" />
<CollaborationCreation Mode="All" />
</SourceDocument>
<AbendTriggers>
<RunTimeTrigger ID="0000000a-000a-000a-0a0a-161616161616" MaximumMinutes="1440" />
</AbendTriggers>
<AlertEmailRecipientList />
</DistributeTask>

vidyarani
Contributor III
Contributor III
Author

Hi Chip,

 

I have noticed that, Tasks which are set with hourly frequency are being published to access point but the tasks which are scheduled once in a day are failing to publish the Dashboard to access point. 

Thanks and Regards,

Vidyarani

Chip_Matejowsky
Support
Support

@vidyarani,

The log you posted looks to be a QDS Root log and not a Task log. So within the QDS App Data folder path, look for \1\Log\DateOfTask\NameOfTask.  So have a look at those task logs which are failing.  When you open the log, scroll down to the bottom to find the error.  If you need help with the error, post the log here or open a Qlik Support case.

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!