Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
geertrops
Contributor III
Contributor III

Qlikview Deployment Framework license error

We use the Qlikview Deployment Framework with great success.

However, since IT gave me a new computer, I can't open the Variable Editor anymore. The error i get is "the license that is embedded in this document is not valid". I can still access all other qlikview apps/docs.

Does anyone know a quick fix?

Thanks!

1 Solution

Accepted Solutions
geertrops
Contributor III
Contributor III
Author

I found a fix for this!     >>     QlikView 12 and QDF

Turns out that this second error was caused by increased security settings in QV12...

Everything works again as intended!

Thanks for your help!

View solution in original post

10 Replies
Gysbert_Wassenaar

Looks like this error: QDF 1.3.2 and QlikView Personal Edition 11.20 SR6 - Embedded license not valid

Which version of the QDF are you using? Or perhaps the license simply expired again and we need to poke mbg‌ again.


talk is cheap, supply exceeds demand
stabben23
Partner - Master
Partner - Master

You have personal edition, you need to have a license from server.

geertrops
Contributor III
Contributor III
Author

Hi Gysbert,

I'm using QDF 1.5.0 and just upgraded to Qlikview 12 SR1. The error occured when I was still on QV 11 too, so that upgrade is not the problem.

Everything (desktop, server, publisher, QMC) is working fine, except for the QDF VariableEditor. And since that problem occured right after IT gave me a new computer, that probably caused it.

Can you tell where i can view / update the license that the VariableEditor is supposed to use?

Thanks!

geertrops
Contributor III
Contributor III
Author

Hi Staffan,

I am using the personal edition for development, but am leasing a license from our Qlikview server.

Everything else (server, publisher, QMC) is working fine right now, its just the VariableEditor.

Gr.

Gysbert_Wassenaar

If you're leasing a license from a Qlikview server then your Qlikview Desktop installation is licensed. You should have no trouble opening the VariableEditor with a licensed Qlikview Desktop installation, embedded license or no.


talk is cheap, supply exceeds demand
Magnus_Berg
Employee
Employee

Hi Geert, the embedded license should work, download the latest framework install package (and upgrade) or try attached app instead.

Best regards

Magnus

geertrops
Contributor III
Contributor III
Author

Hi guys,

I (re)leased the server license, and installed the latest package (1.5.1).

The license error is gone, and i can access the VariableEditor again. But now it gives an internal error when i try to create new containers...


QDF_CreateContainer_Error.png

geertrops
Contributor III
Contributor III
Author

I found a fix for this!     >>     QlikView 12 and QDF

Turns out that this second error was caused by increased security settings in QV12...

Everything works again as intended!

Thanks for your help!

Magnus_Berg
Employee
Employee

Great  Geert, please mark this thread as Answered.

Best regards

Magnus