Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Skip the ticket, Chat with Qlik Support instead for instant assistance.
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlikview Publisher 11.20 SR4 - Saving document takes too long


I've a Qlikview document reload by qlikview publisher 11.20 SR4. The reload is ok and the log shows me the message "Start Saving document".

This process taskes about 14 hours... too much...

This document is about 500 MB large and It's previously reloaded and published by an old server version 10. There the load and distribute process was completed corretly.

May some problem of timeout? I checked the reload process:

1) The file reload

2) The first .tmp file is created

3) The first .tmp file is canceled and a new xxxxxxxxxxxxxx_FILE_NAME.qvw.tmp is created.

After the creation of xxxxxxxxxxxxxx_FILE_NAME.qvw.tmp the execution seem to be suspended...

Anyone has the same issue? How can I fix the problem? Is it a bug?

Thank you for your help!

Best regards,


9 Replies
Not applicable

I have this problem too.

qvb.exe process that is doing something, but the tmp file is not modified.

If you rename a file xxxxxxxxxxxxxx_FILE_NAME.qvw.tmp in FILE_NAME.qvw, it opens normally, and it has been updated.

Qlikview 11.20 SR5

Not applicable

Similar issue here. This seems to be specific to one document in our case. Any ideas on how to deal with this, has anyone been able to solve this issue?

Not applicable

Is this isolated to one document, and other documents works fine?

Could you enable document log and setup loglevel on distributionservice  to debug and then share the logfiles?

Is the qvw stored local on server or on a networkshare? What if you move the file to another disc and run it, same result?

Not applicable

only one document, other documents works fine ( Total 42 qvw )

same result if qvw stored local on server or on a networkshare.

The compression level does not affect

TaskLog - on networkshare.txt

TaskLog - local on server.txt

Not applicable

If it is only one Document and also from an older Version you can do two things which may can help.

- Reload in actual Desktop Client if not done before

- Recreate the Application using the Project Folder (see Video - Recreate a corrupted or deleted QVW file)

Partner - Creator
Partner - Creator


I have the same problem and i heard from the support that this bug fix, that is a different problem also fix the save time issue in sr5:

Bug #67400: QlikView SR4/SR5: Application hangs when SAVED but succeed when synthetic key is removed

I will try in 11.20 sr6 beta and let you know if this really resolve the problem.

I repeat, i have the same problem without synthetic keys in my application. I only has see this behavior in big applications, bigger than 600 MB.


Not applicable

I had the same problem with QV 11.20 SR5. After upgrading to SR6 the problem was solved. Seams to be a bug in the previous version. My document was taking around 3 hours to run and now it takes 3 min (the qvw is the same, nothing was changed).

Hope this helps,


Not applicable

Can confirm as well that SR6 solved the issue.

Partner - Specialist
Partner - Specialist

I see that working in one environment and not working with other one. Both having SR5.