Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
We value your feedback – take our 5-minute QlikView modernization survey
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlikview SBE: Using Local Directory

Hi. We recently got our SBE licence (with 5 Named CALs).

Since SBE doesn't support DMS, we've been told to create Windows users on the server machine (svr-qview) where the QVServer is installed and then add those users in System>Setup>DSC>LocalDirectory.

But in this screen I press the + button, then the "Get default" and then I type a valid user and password in the svr-qview machine, and I get those red asterisks alerting an error.

Any help on this subject?

Thanks!

1 Solution

Accepted Solutions
Not applicable
Author

Ok so with the help of Bill Brit and the support team here at Argentina I finally got it:

1)

On "Local Directory" we fill only one line and just the "Path", leaving "username" and "password" empty.

2)

On System>Setup>QVWebServer>Authentication I use "Login", "Ntlm" and "Alternate login page".

3) Prohibit annonymous

4) Disable "Allow dynamic licence CAL assignment"

With these setting I get promted for user and password and I can enter one of the user and password of the machine QV is installed on.

View solution in original post

3 Replies
Bill_Britt
Support
Support

Can you post a screen shot of what you are talking about?  All, you have to do is "Get Default" and nothing else.

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable
Author

Here it is:

error.png

The only one without asterisk is actually a user not belonging to the qview-srv machine (the machine QVS is installed on). The others are all valid users...

Not applicable
Author

Ok so with the help of Bill Brit and the support team here at Argentina I finally got it:

1)

On "Local Directory" we fill only one line and just the "Path", leaving "username" and "password" empty.

2)

On System>Setup>QVWebServer>Authentication I use "Login", "Ntlm" and "Alternate login page".

3) Prohibit annonymous

4) Disable "Allow dynamic licence CAL assignment"

With these setting I get promted for user and password and I can enter one of the user and password of the machine QV is installed on.